解决WordPress更新提示无法连接到FTP服务器





最近WordPress更新到最新版本之后,更新插件的时候提示如下图所示的错误信息(以前一直使用FTPS更新插件):

观察系统日志,没有发现异常,倒是登陆认证日志出现异常

出现如下内容:

解决方法如下:
WordPress目录下找到wp-config.php文件并编辑,在最后一行加上:

貌似这样操作之后,效率快了很多的样子。

参考链接


发布者

默默

默默码农

发表评论

电子邮件地址不会被公开。 必填项已用*标注