错误 程序包org.apache.http.conn.util不存在

开发的时候遇到了这个问题,记录下下次就知道了。这个是因为在 sdk22 以后的版本不在支持了!!!

程序包 org.apache.http.conn.util 不存在,然后搜索了下,在 appbuild.gradle 文件中加上useLibrary 'org.apache.http.legacy' 就可以了。

如下:

参考链接


错误 程序包org.apache.http.conn.util不存在

发布者

默默

默默码农

发表评论

电子邮件地址不会被公开。 必填项已用*标注