使用VNC Viewer连接树莓派4B远程桌面提示错误“Cannot currently show the dekstop”

使用VNC Viewer连接树莓派4B远程桌面提示错误“Cannot currently show the dekstop”,如下图:

问题出现的原因为树莓派4B的默认分辨率太高,超过了VNC Viewer能支持的范围。

解决方法为远程登录SSH,然后执行分辨率变更命令,一般把分辨率降低到1024*768即可解决问题。

如下:

参考链接


Cannot currently show the dekstop

发布者

默默

默默码农

发表评论

电子邮件地址不会被公开。 必填项已用*标注