com.android.tools.r8.ApiLevelException: Invoke-customs are only supported starting with Android O





原因是某些第三方库使用了Java 1.8API,导致整个项目必须使用Java 1.8

解决方法就是增加如下编译命令

完整的例子如下:

参考链接


发布者

发表评论

电子邮件地址不会被公开。 必填项已用*标注