Flutter问题记录:runApp的时候报错:连接超时

问题:Launching lib\main.dart on ELE AL00 in debug mode...

解决方案:

1、调整项目空间中的gradle-wrapper.properties文件中的URL,改为你本地最新的gradle版本就好

如:

2、调整Android包中的build.gradle文件中的kotlin版本号:跟本地kotlin版本同步就行

如:ext.kotlin_version = '1.3.50'

参考链接


Flutter问题记录:runApp的时候报错:连接超时

发布者

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注