ubuntu 18.04安装Vulkan依赖的工具链SPIR-V Toolchain(glslangValidator)

开发 Vulkan 的时候,需要使用 glslangValidator 编译 Vulkan 代码。

如果是 ubuntu 19.10 版本,可以直接执行:

如果低于这个版本,则只能从源代码编译安装了,如下:

发布者

《ubuntu 18.04安装Vulkan依赖的工具链SPIR-V Toolchain(glslangValidator)》上有2条评论

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注